vdw_nl.o?

Questions regarding compilation of VASP on various platforms.

Moderators: Global Moderator, Moderator

Post Reply
Message
Author
an5989
Newbie
Newbie
Posts: 7
Joined: Wed Apr 16, 2014 10:43 pm
License Nr.: 5-1015

vdw_nl.o?

#1 Post by an5989 » Thu Jun 19, 2014 6:38 pm

Hi,
I am getting the following error after executing the command "make":

make: *** No rule to make target `vdw_nl.o', needed by `vasp'. Stop.

Does anyone know how to remedy this?

Thanks!
Last edited by an5989 on Thu Jun 19, 2014 6:38 pm, edited 1 time in total.

admin
Administrator
Administrator
Posts: 2921
Joined: Tue Aug 03, 2004 8:18 am
License Nr.: 458

vdw_nl.o?

#2 Post by admin » Mon Aug 11, 2014 7:27 am

please use the appropriate makefile of the vasp-version you want to compile.
Last edited by admin on Mon Aug 11, 2014 7:27 am, edited 1 time in total.

Post Reply