XI_COULOMB error in a G0W0+SOC calculation

Problems running VASP, runtime errors, technical questions.
Please check whether the answer to your question is given in
the VASP online manual or has been discussed in this forum
previously!

Moderators: Global Moderator, Moderator

Post Reply
Message
Author
zcqsg27
Newbie
Newbie
Posts: 1
Joined: Mon May 09, 2016 12:38 pm
License Nr.: FA513901

XI_COULOMB error in a G0W0+SOC calculation

#1 Post by zcqsg27 » Mon May 09, 2016 12:57 pm

Hi,

I've encountered this error while trying to perform a GW calculation with LSORBIT turned on:

Code: Select all

internal error in VASP:  XI_COULOMB new method for calculating NQ is not correct
I've followed the VASP recipe for GW calculations more or less exactly, except with the addition of LSORBIT = .TRUE.

A pared down version of my INCAR that reproduces the error is:

Code: Select all

SYSTEM = GW density of states

start Parameters
  ICORELEVEL = 1
  NBANDS     = 352

parallelisation
  NCORE  = 12
  KPAR   = 8
  
electronic relaxation
  PREC     = Accurate
  ENMAX    = 350
  NELM     = 1
  EDIFF    = 1E-7
  LASPH    = .TRUE.
  ALGO     = GW0
  GGA      = PE
  PRECFOCK = Fast
  ENCUTGW  = 100

misc
  ISYM    = 0
  ISMEAR  = 0
  SIGMA   = 0.05
  NEDOS   = 1000
  LORBIT  = 11
  LVHAR   = .TRUE.
  LSORBIT = .TRUE.
  LOPTICS = .TRUE.
This G0W0 calculation is being run on preconverged WAVECAR and WAVEDIR files, as per the GW recipe.

What could be causing this error?

frabilloud
Newbie
Newbie
Posts: 1
Joined: Sat Jan 24, 2015 2:05 pm
License Nr.: 1894

Re: XI_COULOMB error in a G0W0+SOC calculation

#2 Post by frabilloud » Wed Mar 29, 2017 10:13 am

Hi,

I also encounter this error
internal error in VASP: XI_COULOMB new method for calculating NQ is not correct
while trying to do a GW0 calculation with VASP 5.4.1 version. I do not use LSORBIT.

Have you a solution for this problem ?

Thanks,
Franck

agtonner
Newbie
Newbie
Posts: 4
Joined: Wed Aug 25, 2010 12:39 pm
Location: Marburg, Germany

Re: XI_COULOMB error in a G0W0+SOC calculation

#3 Post by agtonner » Thu Apr 12, 2018 11:45 am

The problem also exists in 5.4.4

INCAR is as such:

Code: Select all

PREC = accurate
ENCUT = 350
EDIFF = 1E-07
EDIFFG = -1E-03
LREAL = Auto
ISYM = 0        
ISPIN = 1

IVDW = 12       #D3BJ

ISMEAR = 0
SIGMA = 0.05

LPLANE = .TRUE.

NWRITE = 2
LWAVE = F
LCHARG = F
LVTOT = F

NBANDS = 48
LOPTICS = .TRUE.
CSHIFT = 0.1
ALGO = GW0
LSPECTRAL = T
NOMEGA = 50
MAXMEM = 127000

Post Reply