Compile error for 5.4.4

Questions regarding compilation of VASP on various platforms.

Moderators: Global Moderator, Moderator

Post Reply
Message
Author
jbliu
Newbie
Newbie
Posts: 13
Joined: Tue May 06, 2014 12:00 am
License Nr.: 5-1125

Re: Compile error for 5.4.4

#1 Post by jbliu » Tue May 09, 2017 2:38 pm

Me too. compile error for wave.F file.

Any suggestion?

Thanks

Plaz
Newbie
Newbie
Posts: 1
Joined: Sun May 07, 2017 2:09 pm
License Nr.: 5-934

Re: Compile error for 5.4.4

#2 Post by Plaz » Thu May 18, 2017 11:29 am

Dear all,
I have the same problem, compilation proceeeds for a while but fails at wave.f, though I used the makefile, which succesfully compiled vasp 5.4.1 (intel composer 2013.2.146). I tried other versions of openmpi and fortran compiler but the compilation error persisted. Any advice on what should be done, please?
Thanks, Petr

jbliu
Newbie
Newbie
Posts: 13
Joined: Tue May 06, 2014 12:00 am
License Nr.: 5-1125

Re: Compile error for 5.4.4

#3 Post by jbliu » Sun May 21, 2017 4:00 am

I compile 5.4.4 successfully with intel fortran compiler v14.0.3 + intel mpi v5.0.0, whereas compiling error with v13.1.3 + impi 4.1.3

Post Reply